Was sind die Voraussetzungen um PMI importieren zu können?

Das neue CALYPSO PMI-Interface ist ab CALYPSO 2016 (Version 6.2) verfügbar. Voraussetzung ist lediglich eine native CAD-Schnittstelle, die PMI unterstützt. Aktuell wird die funktionelle PMI-Technologie von 4 CAD-Systemen unterstützt.

  • Siemens NX von Siemens (ab Version NX 8)
  • Catia von Dassault Systemes (ab Version Catia V5)
  • Solidworks von Dassault Systemes (ab Solidworks 2015)
  • ProEngineer / CREO von PTC (ab CREO 2)

Standardformate wie STEP oder JT bieten die PMI-Funktionalität aktuell nur eingeschränkt und werden beim PMI-Import in CALYPSO noch nicht unterstützt.

Powered by Zendesk